Udgivet den

PHP7 og Concrete5

Error
“Declaration of Concrete\Package\Zoomer\Block\Zoomer\Controller::registerViewAssets() should be compatible with Concrete\Core\Block\BlockController::registerViewAssets($outputContent = ”)”

in controller.php

erstat

public function registerViewAssets()

med

public function registerViewAssets($outputContent = '')

https://www.concrete5.org/community/forums/5-7-discussion/php7-issues/#818639